WordPress 5.2 とPHPバージョン

著者:ym

WordPress 5.2 とPHPバージョン

連休中に WordPress 5.2 が自動配信に入りヴァージョンアップを要求するように変わりましたが、今回から PHP バージョン 5.6.20 以上が要求されるようになりました。

5.6 で稼働している為、早速バージョンアップを実施してみました。自動バージョンアップよりも先に手動で、管理画面からのバージョンアップを実施しましたが、動作的には問題なく正常稼働している様です。

  • この記事いいね! (0)

著者について

ym administrator