bind アップデート

著者:ym

bind アップデート

bind の脆弱性情報が JPRS や JPCERT から出ていたので、アップデートを行いました。

長期のサポートバージョンを使用しているのですが、どうやら python を要求するようになったみたいで、./configure 実行時にエラーを吐き出しました。

ルーチン化した作業ではあるけど、つまずくと調査が必要になります。調査の結果としてはデフォルトが with-python に変わった様なので、without-python 指定でスルーしました。

–without-python

  • この記事いいね! (0)

著者について

ym administrator