BIND 9 の脆弱性

著者:ym

BIND 9 の脆弱性

もう、頻繁過ぎてルーチン化していますが、昨年の 9.9 系の ESV バージョンのサポートが終了し、脆弱性対策版の提供もなくなったので、マイナーバージョンアップを実施しました。今の Extended Support (ESV) 版は 9.11 なので、もれなくこれを選択。

冗長化構成でゾーン側とリゾルバ側で、1週間毎に順にバージョンアップしていきます。

ISC BIND 9 に対する複数の脆弱性 (CVE-2018-5744, CVE-2018-5745, CVE-2019-6465) に関する注意喚起

https://www.jpcert.or.jp/at/2019/at190009.html

今回はバージョンアップしたところ、query-error カテゴリログ出力に影響があった様なので対策を実施しました。

  • この記事いいね! (0)

著者について

ym administrator