Google Chrome など主要ブラウザがTLSv1.0 と TLSv1.1 を非推奨化へ

著者:ym

Google Chrome など主要ブラウザがTLSv1.0 と TLSv1.1 を非推奨化へ

先日のDNSキャッシュのKSKロールオーバー私の周りでは問題などは発生シませんでした。どこか障害となった所はあるのだろうか?

今度は SSL/TLS です。Google Chrome に続いて Firefox や IE, Safari も古い脆弱なSSL/TLS規格を排除していくと案内が出ていました。

openssl 0.9 シリーズを使用しているウェブサイトなどはおそらく TLSv1.2 や TLSv1.1 にも対応していない為、対応が必要になってきます。とするとTLS1.2 に対応していない Web サイトは数多くあるのでは?

  • この記事いいね! (1)

著者について

ym administrator